FreeBSD 12.0‑RELEASE-p1

Ain­da nem há um mês foi lança­da a ver­são 12.0 e já saiu a primeira actu­al­iza­ção do FreeB­SD 12.0.

A ver­são 12.0‑RELEASE-p1 traz uma cor­recção de segu­rança no serviço bootp que per­mite, em deter­mi­nadas situ­ações, causar um DoS (Denial of Ser­vice). A pági­na com o anún­cio des­ta vul­ner­a­bil­i­dade é CVE-2018–17161.

Jun­ta­mente com a 12.0, foi tam­bém actu­al­iza­da a ver­são 11.2 (para a ver­são 11.2‑RELEASE-p7) com esta cor­recção e tam­bém com a seguinte:

About António Trindade

Check Also

FreeBSD 11.1 disponível

Foi lança­da a ver­são 11.1 do FreeB­SD no pas­sa­do dia 27 de Jun­ho de 2017. …

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Matomo encountered an error: Uncaught Exception: Piwik and/or some plugins have been upgraded to a new version. --> Please run the update process first. See documentation: https://matomo.org/docs/update/ in /home/www/piwik/plugins/CoreUpdater/CoreUpdater.php:81 Stack trace: #0 [internal function]: Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch() #1 /home/www/piwik/core/EventDispatcher.php(141): call_user_func_array(Array, Array) #2 /home/www/piwik/core/Piwik.php(778): Piwik\EventDispatcher->postEvent('Request.dispatc...', Array, false, Array) #3 /home/www/piwik/core/FrontController.php(374): Piwik\Piwik::postEvent('Request.dispatc...') #4 /home/www/wordpress/wp-content/plugins/wp-piwik/classes/WP_Piwik/Request/Php.php(40): Piwik\FrontController->init() #5 /home/www/wordpress/wp-content/plugins/wp-piwik/classes/WP_Piwik/Request/Php.php(18): WP_Piwik\Request\Php->call('method=SitesMan...', '/', 'module=API&form...') #6 /home/www/wordpress/wp-content/plugins/wp-piwik/classes/WP_Piwik/Request.php(63): WP_Piwik\Request\Php->request('metho (which lead to: Session must be started before any output has been sent to the browser; output started in /home/www/wordpress/wp-includes/formatting.php/5416)